Dashboard not working

Incident Report for RiseAi Status Page

Resolved

Dashboard is live again, issue on third party application that supports the dashboard.
Posted Jun 10, 2025 - 11:43 UTC

Investigating

The dashboard is not loading and is being investigated.
Issuance of store credit and gift card creation is still working as expected.
Posted Jun 10, 2025 - 11:31 UTC
This incident affected: Dashboard.